Wagner - Bäder und Wärme

Seltsame Fehlermeldung beim Installieren

Geschrieben am 17. September 2011 von Andy

Dieses etwas betagte Yakumo Notebook brachte ein Kunde zu uns, weil es nicht mehr starten wollte. Beim erkennen des DVD-Laufwerks blieb es stehen. Nach kurzer Fehlersuche stellten wir dann fest, dass es an einer defekten HDD lag (und nicht am opt. Laufwerk). Zum Glück haben wir noch ein paar wenige IDE Notebookplatten auf Lager.

Während der Windowsinstallation trat dann allerdings ein seltsamer Fehler auf:

Fehler bei der Geräteinstallation
Windows konnte das Installationsprogramm für Battery nicht laden. Setzen Sie sich mit dem Hardwarelieferanten in Verbindung.

Yakumo Notebook mit seltsamer Fehlermeldung beim Windowsinstallieren

Yakumo Notebook mit seltsamer Fehlermeldung beim Windowsinstallieren Bild 2

Diese Fehlermeldung kam während des Installationsprozesses mehrmals hintereinander. Ein paar Klicks auf <OK>, und es ging weiter …. ?!?

VN:F [1.9.22_1171]
Bewertung: 4.1/5 (Aus 7 Stimmen)
Seltsame Fehlermeldung beim Installieren, 4.1 out of 5 based on 7 ratings

Tags:
Kategorie: Fundstücke

8 Kommentare:

  1. Original XP CD, eine angepasste oder Kratzer?

    Der wird die “batt”-Dateien im I386 Ordner nicht gefunden haben. Wenn er fertig installiert ist unbedingt schauen ob der Akku erkannt wird und auch im Gerätemanager steht, wenn nicht ->google hilft :-) wenn ja, “ich hab keine Fehlermeldung gesehen” :-D

    VA:F [1.9.22_1171]
    Bewertung: +1 (aus 1 Stimme)
  2. Da der Akku schon lange platt ist, kann man das nicht wirklich testen.

    Im Gerätemanager ist alles ok. Das NB läuft nach der Neuinstallation völlig normal. Die CD war eine ganz normale OEM SP3 CD.

    Schon seltsam … vielleicht sollte man da nicht weiter drüber nachdenken :-)

    VA:F [1.9.22_1171]
    Bewertung: 0 (aus 0 Stimmen)
  3. :)

    VA:F [1.9.22_1171]
    Bewertung: 0 (aus 0 Stimmen)
  4. Mensch Leute, is doch klar: Da fehlt der Treiber für den Akku :D

    VA:F [1.9.22_1171]
    Bewertung: 0 (aus 0 Stimmen)
  5. Achso!!! Der gute alte Akkutreiber! Daran habe ich ja gar nicht mehr gedacht! ;-)

    VA:F [1.9.22_1171]
    Bewertung: 0 (aus 0 Stimmen)
  6. aber es geht auch wie andy gesagt hat einfach öfter auf ok klicken hat bei mir auch funktioniert

    VA:F [1.9.22_1171]
    Bewertung: 0 (aus 0 Stimmen)
  7. hehehe, Windows ist halt immer wieder für eine Überraschung gut ;)

    VA:F [1.9.22_1171]
    Bewertung: 0 (aus 0 Stimmen)
  8. Das mit dem DVD-Drive kenne ich, ich bekam mal sehr günstig ein ThinkPad (T23 oder so), weil da “Wahrscheinlich der IDE-Controller kaputt ist, es bootet weder von DVD noch von Festplatte”. Testweise eine andere Platte eingebaut, und lief.

    Die 20 Euro war das Teil wert :)

    VA:F [1.9.22_1171]
    Bewertung: 0 (aus 0 Stimmen)